CMS unavailable
Incident Report for Chatlayer
Postmortem

A critical package in Chatlayer.ai's login flow was unintentionally updated which caused it to reboot with a bad configuration. This happened because its version was not correctly pinned to the correct version. We've reverted the update and are reviewing the config of other packages to ensure this does not occur again.

Posted Jul 28, 2020 - 10:26 CEST

Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 15:22 CEST
Monitoring
The problem is resolved, we're currently monitoring and we'll be updating this ticket with a post mortem.
Posted Jul 27, 2020 - 11:59 CEST
Investigating
The CMS is currently unavailable. We are investigating the root cause.
All bots are still working as normal.
Posted Jul 27, 2020 - 11:47 CEST
This incident affected: Chatlayer App.