Authentication service downtime
Incident Report for Chatlayer
Resolved
The issue has been resolved
Posted Dec 10, 2020 - 21:27 CET
Identified
We are experiencing an issue with our authentication service. A solution is being worked on. Your chatbots remain active.
Posted Dec 10, 2020 - 21:11 CET
This incident affected: Chatlayer App.