Degraded performance
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 18:33 CEST
Monitoring
A fix has been implemented. We are currently monitoring the situation.
Posted Oct 19, 2020 - 17:49 CEST
Identified
Due to connectivity issues with a database provider, we are experiencing degraded performance on the staging environment.
We have identified the issue and are working on resolving this as quickly as possible.
Posted Oct 19, 2020 - 17:33 CEST
Investigating
We are currently experiencing degraded performance on the staging platform. We are investigating this issue. Bots are working as expected.
Posted Oct 19, 2020 - 16:53 CEST
This incident affected: Chatlayer App.