Bots unavailable
Incident Report for Chatlayer
Postmortem

An incident at one of our database providers caused unplanned downtime of the bot engine. We are in the process of switching to another database provider for a number of reasons, including performance and stability.

Posted Oct 16, 2020 - 10:27 CEST

Resolved
This incident has been resolved. We will follow up with a postmortem at a later time.
Posted Oct 16, 2020 - 01:38 CEST
Monitoring
The issue has been identified and a fix has been implemented. We are currently monitoring the situation.
Posted Oct 16, 2020 - 01:25 CEST
Investigating
We are currently investigating this issue.
Posted Oct 16, 2020 - 01:07 CEST
This incident affected: Chatlayer Bot Engine.