CMS unavailable
Incident Report for Chatlayer
Postmortem

A critical package in Chatlayer.ai's login flow was unintentionally updated which caused it to reboot with a bad configuration. This happened because its version was not correctly pinned to the correct version. We've reverted the update and are reviewing the config of other packages to ensure this does not occur again.

Posted Jul 28, 2020 - 10:26 CEST

Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 16:37 CEST
Identified
We are resolving the incident - the problem is the same as what caused the issue earlier today. Our apologies for the inconvenience - all bots remain available.
Posted Jul 27, 2020 - 16:30 CEST
This incident affected: Chatlayer App.