Chatlayer.ai e-mail domain suspended
Incident Report for Chatlayer
Resolved
Our domain was accidentally disabled by our mail provider's anti-abuse system. The situation is back to normal. Our e-mail provider is taking steps to ensure the situation does not occur again.
Posted Oct 16, 2020 - 00:43 CEST
Identified
The Chatlayer.ai e-mail domain is suspended by our e-mail provider. While we are working with the provider to get us back up and running, all account activation e-mails and e-mails generated by the bot through the "Send mail" or "Send report" plug-ins will not be sent.
Posted Oct 15, 2020 - 20:23 CEST
This incident affected: Chatlayer Bot Engine.