Outage on WebWidget V2

Incident Report for Chatlayer

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 14:41 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2025 - 13:52 CEST

Investigating

We are currently investigating an issue impacting the debugger and WebWidget V2 channel.
Posted Jul 03, 2025 - 13:28 CEST
This incident affected: Chatlayer Bot Engine (Chatlayer Bot Engine - US, Chatlayer Bot Engine - EMEA, Chatlayer Bot Engine - South America, Chatlayer Bot Engine - India).