Incident with voicebots

Incident Report for Chatlayer

Resolved

This incident has been resolved
Posted Feb 22, 2024 - 22:15 CET

Monitoring

We have implemented a workaround and are monitoring the situation.
Posted Feb 22, 2024 - 17:58 CET

Investigating

We are currently investigating an issue with voicebots.
Posted Feb 22, 2024 - 16:12 CET
This incident affected: Chatlayer Voice Engine (Chatlayer Voice Engine - EMEA).