Degraded performance on App and Bots on US environment

Incident Report for Chatlayer

Resolved

The problem has been solved. We are activelly monitoring the performance of the environment.
Posted Jul 05, 2024 - 18:38 CEST

Investigating

We are investigating an issue affecting our US environment.
Posted Jul 05, 2024 - 18:13 CEST
This incident affected: Chatlayer Bot Engine (Chatlayer Bot Engine - EMEA) and Chatlayer Voice Engine (Chatlayer Voice Engine - EMEA).