Google Cloud Instability
Incident Report for Chatlayer
Resolved
Google has informed us that their services have been restored.
No impact was noticed on our environment.
Posted Feb 27, 2023 - 16:34 CET
Monitoring
We've been notified that Google cloud is experiencing issues, which could cause instability on our US-environment.
More information can be found on https://status.cloud.google.com/incidents/LnvJwfYu3TCyUrcrP7yf.
We're monitoring the situation and will update you if we notice any impact on our environment.
Posted Feb 27, 2023 - 15:31 CET
This incident affected: Chatlayer App.