Outage in voicebots
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 11:36 CEST
Identified
There is an ongoing issue with voicebots. We have identifyied the cause and are releasing a fix for it.
Posted Jul 31, 2024 - 11:10 CEST
This incident affected: Chatlayer Voice Engine.