Sinch Contact Pro Integration Down
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 16:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 15:38 CET
Investigating
We're currently experiencing issues on the chat component of our Sinch Contact Pro integration.
The voice component remains unaffected.
We're investigating the issue and will continue to update you on our progress.
Posted Feb 01, 2023 - 10:20 CET
This incident affected: Integration: Sinch Contact Pro.