New Egress IP addresses
Scheduled for Nov 2, 10:00 - 10:05 CET
Update
We have shifted the release date of the new Egress IP Addresses by 1 day, to November 2, 2021, to account for a national holiday.

If you are whitelisting Chatlayer IP addresses, please add these new IP addresses to ensure the Chatlayer requests aren't blocked.

You can find a full overview of all IP addresses, including the newly added ones, here: https://docs.chatlayer.ai/support/saas-regions-and-ip-ranges
Posted Oct 29, 2021 - 14:38 CEST
Scheduled
By November 1st 2021 we will start using new Egress IP addresses. If you are whitelisting Chatlayer IP addresses, please add these new IP addresses to ensure the Chatlayer requests aren't blocked. You can find a full overview of all IP addresses, including the newly added ones, here: https://docs.chatlayer.ai/support/saas-regions-and-ip-ranges
Posted Sep 14, 2021 - 16:04 CEST
This scheduled maintenance affects: Chatlayer App and Chatlayer Webhook API.