Bot Dialogs : Flows are invisible
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 20:30 CEST
Identified
We have discovered an issue which might cause some flows to appear invisible.
Our team is currently working on a fix for this and we will continue to update you on our progress.
This issue doesn't affect the bot's live performance
Posted Apr 04, 2023 - 18:38 CEST
This incident affected: Chatlayer App.