Chatlayer analytics under maintenance
Incident Report for Chatlayer
Resolved
The maintenance is finished.
Posted Oct 11, 2024 - 19:07 CEST
Monitoring
Users of all environments might experience disruptions in the Analytics dashboard or delay in responses from the Analytics API due to maintenance.
Posted Oct 10, 2024 - 13:03 CEST
This incident affected: Chatlayer App.