Chatlayer bot building interface unavailable
Incident Report for Chatlayer
Resolved
The bot building interface is available again. Our apologies for the interruption.
Posted Feb 23, 2023 - 15:27 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2023 - 15:18 CET
This incident affected: Chatlayer App.