Degraded performance - US environment
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Feb 02, 2025 - 19:15 CET
Monitoring
A fix has been implemented and we are monitoring the performance.
Posted Feb 02, 2025 - 18:56 CET
Identified
An expired certificate in our core services is impeding our infrastructure's resiliency. We are rolling out a fix.
Posted Feb 02, 2025 - 16:15 CET
This incident affected: Chatlayer Bot Engine (Chatlayer Bot Engine - US).