Major outage of platform and bots
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 17:15 CEST
Monitoring
The issue has been identified and a fix was implemented. We are monitoring the situation.
Posted Jun 12, 2023 - 15:02 CEST
Investigating
We are investigating the issue that is affecting the access to the platform and performance of the bot engine.
Posted Jun 12, 2023 - 13:30 CEST
This incident affected: Chatlayer App, Chatlayer Bot Engine, Chatlayer Webhook API, Chatlayer NLP, and Chatlayer Voice Engine.