US Chatlayer bot building app not available
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 19:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2022 - 19:35 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2022 - 19:12 CET
Investigating
The Chatlayer bot building app on our US environment (https://app.us-east4.gcp.chatlayer.ai/) is currently unavailable. The bots on that environment are still working as expected, only the bot building app itself is affected.
We are currently investigating the root cause of the issue.
Posted Dec 22, 2022 - 18:05 CET
This incident affected: Chatlayer App.