Degraded performance of bot variables

Incident Report for Chatlayer

Resolved

Bots are operational, the issue has been narrowed down to Chatlayer users while editing bots with variables that start with an "i"; end users are not impacted. A fix for the UI issue will be implemented.
Posted Feb 27, 2025 - 19:18 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 27, 2025 - 16:42 CET

Investigating

We are currently investigating an issue that is affecting the use of variables in bots.
Posted Feb 27, 2025 - 16:24 CET
This incident affected: Chatlayer Bot Engine (Chatlayer Bot Engine - US, Chatlayer Bot Engine - EMEA, Chatlayer Bot Engine - South America, Chatlayer Bot Engine - India).