Unable to access certain teams
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 08:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2022 - 18:33 CET
Identified
We have identified the cause of the issue and are currently working on creating a fix.
Posted Dec 21, 2022 - 17:15 CET
Investigating
Users and admins who are part of multiple teams might experience issues switching between teams.
We are currently investigating the issue and will continue to update you.
Posted Dec 21, 2022 - 14:52 CET
This incident affected: Chatlayer App.