Voicebots

Incident Report for Chatlayer

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 18:16 CEST

Monitoring

The fiz has been implemented and we are monitoring the performance.
Posted Jun 05, 2025 - 17:57 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2025 - 17:00 CEST

Investigating

We are currently investigating an outage on voicebots.
Posted Jun 05, 2025 - 16:07 CEST
This incident affected: Chatlayer Voice Engine (Chatlayer Voice Engine - US, Chatlayer Voice Engine - EMEA).