Zendesk Channel issue
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted May 24, 2022 - 11:10 CEST
Investigating
We are currently experiencing some trouble with communication over the Zendesk Channel. If you're experiencing any issues you can reach us via the mail address support@chatlayer.sinch.com
Posted May 18, 2022 - 15:40 CEST