US-instance : degraded performance
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 21:34 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2023 - 19:41 CEST
Monitoring
We've been able to resolve the issue and are currently monitoring the situation.
Posted Aug 31, 2023 - 19:12 CEST
Investigating
We've noticed that currently our US instance is experiencing performance issues.
We're investigating the issue and will keep you updated.
Posted Aug 31, 2023 - 18:09 CEST
This incident affected: Chatlayer App and Chatlayer Bot Engine.