Voice Engine is down
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 23:26 CEST
Identified
We have noticed that the issues haven't been completely resolved and are applying further fixes.
In the meantime the Voice Engine remains under maintenance and you may experience performance issues.
Posted Jul 14, 2022 - 16:06 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2022 - 14:41 CEST
Monitoring
We have identified the issue and have implemented a fix.
The situation is currently getting monitored.
Posted Jul 14, 2022 - 13:59 CEST
Investigating
We are currently experiencing an outage of our Voice Engine.
Our team is investigating the issue and we will continue to update you on the status of this investigation.
Posted Jul 14, 2022 - 11:14 CEST
This incident affected: Chatlayer Voice Engine.