Analytics data being backfilled
Incident Report for Chatlayer
Resolved
All historical data has been backfilled.
Posted Jun 14, 2021 - 09:40 CEST
Identified
Currently, there's about 4% of the data still being backfilled
Posted Jun 09, 2021 - 11:50 CEST
Investigating
We are backfilling the old analytics data to be used with our new analytics dashboards. If you're noticing some missing data in your dashboards today, this is normal.
Posted Jun 09, 2021 - 11:50 CEST
This incident affected: Chatlayer App.