Information on vulnerability: log4j / log4shell / CVE-2021-44228

Incident Report for Chatlayer

Resolved

This incident has been resolved.
Posted Jan 31, 2022 - 11:13 CET

Monitoring

We are aware of the security issues regarding the Apache "log4j" logging utility.

Our internal components were investigated over the weekend, none of them were found to be affected.

We are currently monitoring the situation for external components. The main components being monitored are:
- Google Cloud Platform (https://cloud.google.com/log4j2-security-advisory)
- MongoDB Atlas (https://www.mongodb.com/blog/post/log4shell-vulnerability-cve-2021-44228-and-mongodb)
- Aiven (https://help.aiven.io/en/articles/5804226-2021-12-10-log4j2-vulnerability-and-aiven-services)

We will update this incident with additional information should it be necessary.
Posted Dec 13, 2021 - 14:24 CET