Facebook incident: Messenger, Instagram, WhatsApp, Workplace channels unavailable
Incident Report for Chatlayer
Resolved
Facebook has resolved their outage. The spike in traffic caused by the restart of their services did not have any significant performance impact on Chatlayer's services.
Posted Oct 05, 2021 - 09:27 CEST
Identified
Messages are not being delivered or received by bots active on any channel owned by Facebook Inc, including Messenger, Instagram, WhatsApp, Workplace.
This incident is caused by Facebook, who is experiencing a major outage of their messaging services.
As soon as Facebook resolves the incident, we expect the new user messages will be forwarded by Facebook to Chatlayer for processing. We have taken precautions to handle the spike in traffic that is likely to occur after the incident.
Posted Oct 04, 2021 - 20:11 CEST
This incident affected: Chatlayer Bot Engine.