Downgraded performance
Incident Report for Chatlayer
Resolved
A root cause for the incident has been identified and a permanent fix is in place to prevent the issue from reoccurring.
Posted Jul 29, 2021 - 15:30 CEST
Monitoring
At 14h10 CEST on 28/7/2021, we noticed decreased performance of the Bot Engine of Chatlayer. At 14h50 CEST on 28/7/2021, the problems were resolved.
We are still monitoring and investigating and will communicate a Root Cause Analysis and next steps as soon as we can.
Posted Jul 28, 2021 - 15:06 CEST
This incident affected: Chatlayer Bot Engine and Chatlayer Webhook API.