Web widget unavailable
Incident Report for Chatlayer
Resolved
This incident is resolved.
Posted Jun 12, 2023 - 17:35 CEST
Investigating
We are currently investigating the issue with Chatlayer's webwidget.
Posted Jun 12, 2023 - 11:31 CEST
This incident affected: Chatlayer App.