App Integration Messaging : degraded performance
Incident Report for Chatlayer
Resolved
All services are stable again
Posted Mar 31, 2023 - 21:11 CEST
Monitoring
We've implemented a fix and are currently monitoring the situation.
Posted Mar 31, 2023 - 20:26 CEST
Investigating
We're currently experiencing issues on the messaging part of our App Integration Infrastructure.
Our team is investigating the issue and will continue to update you on this issue.
Posted Mar 31, 2023 - 18:10 CEST
This incident affected: App Integrations Infrastructure.