Degraded performance
Incident Report for Chatlayer
Resolved
The issue has been resolved and all systems appear to be healthy.
Posted Jun 17, 2022 - 09:30 CEST
Monitoring
We have resolved the issue. We are currently monitoring the situation.
Posted Jun 16, 2022 - 16:21 CEST
Identified
We are experiencing degraded performance handling certain user messages. We have identified the issue and are working towards a solution.
Posted Jun 16, 2022 - 16:02 CEST
This incident affected: Chatlayer Bot Engine.