NLP threshhold not being respected
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 20:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2023 - 19:06 CET
Identified
The threshold set for the recognition of intents is currently not respected by the bot. This faulty behaviour leads to the bot using the top scoring intent to route the message, even if the confidence of that intent is below the threshold. Users of the bot will get the answer for the top scoring intent instead of the "not understood" message.

We have identified the problem and are working on a fix.
Posted Jan 03, 2023 - 18:12 CET
This incident affected: Chatlayer NLP.