Voice - issues with Microsoft TTS
Incident Report for Chatlayer
Resolved
A fix has been implemented and Microsoft TTS Neural voices are back to work.
Posted Aug 01, 2024 - 18:06 CEST
Investigating
We are investigating an issue happening to bots using voices provided by Microsoft (Neural/RUS voices).
Posted Aug 01, 2024 - 13:55 CEST
This incident affected: Chatlayer Voice Engine.