Degredation - Chatlayer
Incident Report for Chatlayer
Resolved
This incident has been resolved.
Posted Nov 23, 2024 - 22:01 CET
Monitoring
Due to a DNS issue, we experienced a major outage of the Chatlayer platform. The platform is currently recovering.
Posted Nov 23, 2024 - 14:17 CET
This incident affected: Chatlayer App, Chatlayer Bot Engine, Chatlayer Webhook API, Chatlayer NLP, and Chatlayer Voice Engine.